Google SIgn-In Degraded Service
Incident Report for CommonLit
Resolved
Google's sign-in and Classroom sync issues appear to have been resolved. If you continue to experience issues please reach out to our support team.
Posted Mar 05, 2024 - 12:55 EST
Monitoring
Google's sign-in mechanism is having issues. Until service is restored by Google, some users may experience intermittent failures while signing in.
Posted Mar 05, 2024 - 10:48 EST
This incident affected: Google Classroom.