LIbrary search partially unavailable

Incident Report for CommonLit

Resolved

Errors on search have been resolved and the service has been stable. Thank you for your patience.
Posted Apr 30, 2025 - 22:29 EDT

Monitoring

Library search results are again available. We are continuing to monitor the service. Thank you for your patience.
Posted Apr 30, 2025 - 20:18 EDT

Identified

Our search service is currently experiencing a partial outage. During this time library searches not fully available. We are monitoring the situation. All other portions of CommonLit are fully operational.
Posted Apr 30, 2025 - 20:06 EDT
This incident affected: commonlit.org.