Degraded service
Incident Report for CommonLit
Resolved
Our team has resolved the issue, and the commonlit.org is operating normally. Thank you for your patience.
Posted Jan 26, 2022 - 08:38 EST
Monitoring
Our team has implemented a mitigation for the service issue and the application is recovering. We will continue to monitor the situation as service recovers.
Posted Jan 26, 2022 - 08:22 EST
Identified
Our engineering team is investigating an issue impacting access to commonlit.org. We will provide an update as soon as we have resolved the issue.
Posted Jan 26, 2022 - 07:39 EST
This incident affected: commonlit.org.