Library Search Degredation
Incident Report for CommonLit
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 27, 2022 - 12:56 EDT
Investigating
We are currently investigating an issue with the Library Search functionality.
Posted Oct 27, 2022 - 12:44 EDT
This incident affected: commonlit.org.